Confira lista de roteadores TP-Link afetados por falha no Wi-Fi com WPA2

A TP-Link é uma empresa de roteadores muito conhecida no Brasil. No mês de outubro de 2017 ela declarou que parte dos seus produtos podem sofrer de vulnerabilidade de KRACKs.

Essa vulnerabilidade faz com que as redes Wi-Fi sejam invadidas e então prejudicadas. A empresa também citou quais são os produtos que estão com esse risco mais alto, porém, deixou claro que eles terão atualizações para que a eliminação dos ataques seja feitas.

A empresa agiu de boa fé e foi sincera ao declarar que está ciente da vulnerabilidade do protocolo WPA-2 e que alguns dos seus produtos foram afetados.

Saiba mais a seguir e use o SpeedTest do MinhaConexão para testar a velocidade da sua internet!

 

Recomendações

A empresa sugeriu que os usuários façam alguns procedimentos para que os riscos de vulnerabilidade sejam menores. Algumas das recomendações são:

  • Deixar os produtos agindo apenas como roteadores;
  • Deixar os produtos agindo também apenas como AP, onde o roteador é utilizado para aumentar o alcance da rede;
  • Fazer atualizações sempre que estiverem disponíveis, assim as chances do aparelho ficar vulnerável são menores;
  • Manter os dispositivos também atualizados.

Com esses procedimentos simples, as chances de manter a rede e os dispositivos vulneráveis já diminui bastante.

 

Aparelhos da TP-Link que foram afetados

Como foi citado, a empresa divulgou quais são os produtos que foram afetados com a vulnerabilidade. Os produtos da lista são afetados com a vulnerabilidade quando são utilizados no modo repetidor, WISP ou cliente.

  • TL-WR94ON – Ele roda firmware versão 3.17.1 Build 170717 Rel.55495n ou a versão anterior.
  • TL-WR841Nv13 – Ele roda firmware versão 0.9.1 4.16 v0348.0 Build 170814 Rel.59214n ou a versão anterior.
  • TL-WR840N – Ele roda firmware versão 0.9.1 4.16 v019a.0 Build 170524 Rel.56478n ou a versão anterior.
  • TL-WR941HP – Ele roda firmware versão 3.16.9 Build 20170116 Rel.50912n ou a versão anterior.
  • TL-WR841HP – Ele roda firmware versão 3.16.9 Build 160612 Rel.67073n ou a versão anterior.
  • TL-WR902AC – Ele roda firmware versão 3.1619 Build 20160905 Rel.61455n ou a versão anterior.
  • TL-WR802N – Ele roda firmware versão 0.9.1 3.16 v0188.0 Build 170705 Rel.34179n ou a versão anterior.
  • TL- WR810N – Ele roda firmware versão 3.16.9 Build 160801 Rel.57365n ou a versão anterior.

 

Alguns dos extensores de alcance afetados

  • TL-WA850RE – Ele roda firmware versão 1.0.0 Build 20170609 Rel.34153 ou a versão anterior.
  • TL – WA855RE – Ele roda firmware versão 1.0.0 Build 20170609 Rel.36187 ou a versão anterior.
  • RE200 – Ele roda firmware versão 1.1.3 Build 20170818 Rel.58183 ou a versão anterior.
  • RE210 – ou a sua versão anterior 3.14.2 Buil 160623 Rel.43391n ou a versão anterior.

 

Alguns dos adaptadores wireless afetados

  • Archer T6E
  • Archer T9E

 

Esses são alguns dos aparelhos que foram afetados com a vulnerabilidade que a empresa citou em sua lista. Lembrando que, para que os produtos estejam mais seguros, é preciso verificar a atualização de cada um.

Além disso, é importante saber como anda a sua internet através do teste de velocidade que está disponível no site da MinhaConexão. É um teste 100% confiável, pois ele é feito através de Speed Test.

Posts Relacionados

Aprenda como configurar o roteador intelbras

Autor: minhaconexao | 16 de março de 2020
Para ter uma boa velocidade de internet e uma conexão eficiente, é necessário utilizar bons roteadores para que ela funcione de uma forma mais prática,…