Página 1 de 1

Excessiva lentidão em certos horários na Oi Velox.

Enviado: 26 Jun 2017, 19:39
por lucccar
Tenho Oi Velox desde sempre, mas de uns anos pra cá (e mais intensamente de uns meses pra cá), tem horários em que a internet praticamente deixa de funcionar de tão lenta.
Eu não consigo nem carregar vídeos na resolução 360p de tão lenta, o ping vai pra mais de 500 ms...
Eu ligo pra lá, eles falam que vão mandar um técnico, ele coincidentemente vem num horário onde a internet está muito boa e 1 hora depois de sair a internet fica uma merda... Eu pago por 5 Mbps e tem horas que fica menor que 0,5 Mbps...
Alguém sabe por que isso acontece e como eu posso resolver?

Re: Excessiva lentidão em certos horários na Oi Velox.

Enviado: 26 Jun 2017, 21:15
por Starnini
Verifique com seu provedor se eles possuem um DNS privado somente para seus clientes.
Caso sim, sempre que ocorrer isso seria util você efetuar um teste de "Ping" e "Tracert" direcionado para esse DNS, onde se for privado de seu provedor não é pra ter uma latência muito elevada.
Vale também verificar se seus equipamentos Roteadores, computadores etc.. Não possuem nenhum Proxy ou DNS desconhecido ativo.


Speedtest MinhaConexão: Teste de Velocidade da Sua Internet.

Re: Excessiva lentidão em certos horários na Oi Velox.

Enviado: 26 Jun 2017, 22:50
por lucccar
Starnini escreveu:Verifique com seu provedor se eles possuem um DNS privado somente para seus clientes.
Caso sim, sempre que ocorrer isso seria util você efetuar um teste de "Ping" e "Tracert" direcionado para esse DNS, onde se for privado de seu provedor não é pra ter uma latência muito elevada.
Vale também verificar se seus equipamentos Roteadores, computadores etc.. Não possuem nenhum Proxy ou DNS desconhecido ativo.


Eu já sei o DNS da Oi Velox RJ, é 200.165.132.148. Mas o tracert pra esse dns fica assim (print anexo):

E como eu verifico a existência ou não de proxy/dns desconhecido ativo?

Re: Excessiva lentidão em certos horários na Oi Velox.

Enviado: 29 Jun 2017, 22:27
por Starnini
lucccar escreveu:
Starnini escreveu:Verifique com seu provedor se eles possuem um DNS privado somente para seus clientes.
Caso sim, sempre que ocorrer isso seria util você efetuar um teste de "Ping" e "Tracert" direcionado para esse DNS, onde se for privado de seu provedor não é pra ter uma latência muito elevada.
Vale também verificar se seus equipamentos Roteadores, computadores etc.. Não possuem nenhum Proxy ou DNS desconhecido ativo.


Eu já sei o DNS da Oi Velox RJ, é 200.165.132.148. Mas o tracert pra esse dns fica assim (print anexo):

E como eu verifico a existência ou não de proxy/dns desconhecido ativo?


Não consegui verificar o print.
Copie e cole o log do teste de tracert.

Verificar proxy: Executar --> inetcpl.cpl --> Conexões --> Configurações de LAN.

DNS: Executar --> ncpa.cpl --> Abrir a conexão local (ethernet ou Wireless) Depende de qual está utilizando --> Detalhes --> Protocolo TCP/IP versão 4 --> Propriedades --> Verificar se possui DNS ativo.

Eu já sei o DNS da Oi Velox RJ, é 200.165.132.148

Mas você chegou configurar ele na opção de DNS que informei acima? Caso não tenha configurado não vai mudar em nada..